Max CVSS 6.8 Min CVSS 2.1 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2020-2238 3.5
Jenkins Git Parameter Plugin 0.9.12 and earlier does not escape the repository field on the 'Build with Parameters' page, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Job/Configure permission.
04-09-2020 - 17:43 01-09-2020 - 14:15
CVE-2020-2240 6.8
A cross-site request forgery (CSRF) vulnerability in Jenkins database Plugin 1.6 and earlier allows attackers to execute arbitrary SQL scripts.
04-09-2020 - 16:21 01-09-2020 - 14:15
CVE-2020-2241 6.8
A cross-site request forgery (CSRF) vulnerability in Jenkins database Plugin 1.6 and earlier allows attackers to connect to an attacker-specified database server using attacker-specified credentials.
04-09-2020 - 16:21 01-09-2020 - 14:15
CVE-2020-2243 3.5
Jenkins Cadence vManager Plugin 3.0.4 and earlier does not escape build descriptions in tooltips, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Run/Update permission.
04-09-2020 - 15:53 01-09-2020 - 14:15
CVE-2020-2245 5.5
Jenkins Valgrind Plugin 0.28 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.
04-09-2020 - 15:27 01-09-2020 - 14:15
CVE-2020-2244 3.5
Jenkins Build Failure Analyzer Plugin 1.27.0 and earlier does not escape matching text in a form validation response, resulting in a cross-site scripting (XSS) vulnerability exploitable by attackers able to provide console output for builds used to t
04-09-2020 - 15:00 01-09-2020 - 14:15
CVE-2020-2246 3.5
Jenkins Valgrind Plugin 0.28 and earlier does not escape content in Valgrind XML reports, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers able to control Valgrind XML report contents.
04-09-2020 - 14:25 01-09-2020 - 14:15
CVE-2020-2247 4.0
Jenkins Klocwork Analysis Plugin 2020.2.1 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.
04-09-2020 - 14:17 01-09-2020 - 14:15
CVE-2020-2249 2.1
Jenkins Team Foundation Server Plugin 5.157.1 and earlier stores a webhook secret unencrypted in its global configuration file on the Jenkins controller where it can be viewed by attackers with access to the Jenkins controller file system.
04-09-2020 - 14:13 01-09-2020 - 14:15
CVE-2020-2250 4.0
Jenkins SoapUI Pro Functional Testing Plugin 1.3 and earlier stores project passwords unencrypted in job config.xml files on the Jenkins controller where they can be viewed by attackers with Extended Read permission, or access to the Jenkins controll
04-09-2020 - 14:09 01-09-2020 - 14:15
CVE-2020-2251 4.0
Jenkins SoapUI Pro Functional Testing Plugin 1.5 and earlier transmits project passwords in its configuration in plain text as part of job configuration forms, potentially resulting in their exposure.
04-09-2020 - 14:04 01-09-2020 - 14:15
CVE-2020-2248 4.3
Jenkins JSGames Plugin 0.2 and earlier evaluates part of a URL as code, resulting in a reflected cross-site scripting (XSS) vulnerability.
04-09-2020 - 14:03 01-09-2020 - 14:15
CVE-2020-2239 4.0
Jenkins Parameterized Remote Trigger Plugin 3.1.3 and earlier stores a secret unencrypted in its global configuration file on the Jenkins controller where it can be viewed by attackers with access to the Jenkins controller file system.
03-09-2020 - 13:34 01-09-2020 - 14:15
CVE-2020-2242 4.0
A missing permission check in Jenkins database Plugin 1.6 and earlier allows attackers with Overall/Read access to Jenkins to connect to an attacker-specified database server using attacker-specified credentials.
03-09-2020 - 13:28 01-09-2020 - 14:15
Back to Top Mark selected
Back to Top