Max CVSS 7.5 Min CVSS 3.5 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2020-2099 7.5
Jenkins 2.213 and earlier, LTS 2.204.1 and earlier improperly reuses encryption key parameters in the Inbound TCP Agent Protocol/3, allowing unauthorized attackers with knowledge of agent names to obtain the connection secrets for those agents, which
17-03-2020 - 04:15 29-01-2020 - 16:15
CVE-2020-2104 4.0
Jenkins 2.218 and earlier, LTS 2.204.1 and earlier allowed users with Overall/Read access to view a JVM memory usage chart.
17-03-2020 - 04:15 29-01-2020 - 16:15
CVE-2020-2100 5.0
Jenkins 2.218 and earlier, LTS 2.204.1 and earlier was vulnerable to a UDP amplification reflection denial of service attack on port 33848.
17-03-2020 - 04:15 29-01-2020 - 16:15
CVE-2020-2103 4.0
Jenkins 2.218 and earlier, LTS 2.204.1 and earlier exposed session identifiers on a user's detail object in the whoAmI diagnostic page.
17-03-2020 - 04:15 29-01-2020 - 16:15
CVE-2020-2102 3.5
Jenkins 2.218 and earlier, LTS 2.204.1 and earlier used a non-constant time comparison function when validating an HMAC.
17-03-2020 - 04:15 29-01-2020 - 16:15
CVE-2020-2101 3.5
Jenkins 2.218 and earlier, LTS 2.204.1 and earlier did not use a constant-time comparison function for validating connection secrets, which could potentially allow an attacker to use a timing attack to obtain this secret.
17-03-2020 - 04:15 29-01-2020 - 16:15
CVE-2020-2105 4.3
REST API endpoints in Jenkins 2.218 and earlier, LTS 2.204.1 and earlier were vulnerable to clickjacking attacks.
17-03-2020 - 04:15 29-01-2020 - 16:15
CVE-2020-2107 4.0
Jenkins Fortify Plugin 19.1.29 and earlier stores proxy server passwords unencrypted in job config.xml files on the Jenkins master where they can be viewed by users with Extended Read permission, or access to the master file system.
30-01-2020 - 18:12 29-01-2020 - 16:15
CVE-2020-2108 6.5
Jenkins WebSphere Deployer Plugin 1.6.1 and earlier does not configure the XML parser to prevent XXE attacks which can be exploited by a user with Job/Configure permissions.
30-01-2020 - 17:56 29-01-2020 - 16:15
CVE-2020-2106 3.5
Jenkins Code Coverage API Plugin 1.1.2 and earlier does not escape the filename of the coverage report used in its view, resulting in a stored XSS vulnerability exploitable by users able to change job configurations.
30-01-2020 - 15:59 29-01-2020 - 16:15
Back to Top Mark selected
Back to Top