Max CVSS 9.0 Min CVSS 7.8 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2015-4003 7.8
The oz_usb_handle_ep_data function in drivers/staging/ozwpan/ozusbsvc1.c in the OZWPAN driver in the Linux kernel through 4.0.5 allows remote attackers to cause a denial of service (divide-by-zero error and system crash) via a crafted packet.
28-12-2016 - 02:59 07-06-2015 - 23:59
CVE-2015-4001 9.0
Integer signedness error in the oz_hcd_get_desc_cnf function in drivers/staging/ozwpan/ozhcd.c in the OZWPAN driver in the Linux kernel through 4.0.5 allows remote attackers to cause a denial of service (system crash) or possibly execute arbitrary co
28-12-2016 - 02:59 07-06-2015 - 23:59
CVE-2015-4002 9.0
drivers/staging/ozwpan/ozusbsvc1.c in the OZWPAN driver in the Linux kernel through 4.0.5 does not ensure that certain length values are sufficiently large, which allows remote attackers to cause a denial of service (system crash or large loop) or po
28-12-2016 - 02:59 07-06-2015 - 23:59
CVE-2015-4004 8.5
The OZWPAN driver in the Linux kernel through 4.0.5 relies on an untrusted length field during packet parsing, which allows remote attackers to obtain sensitive information from kernel memory or cause a denial of service (out-of-bounds read and syste
28-11-2016 - 19:27 07-06-2015 - 23:59
Back to Top Mark selected
Back to Top