Max CVSS 7.5 Min CVSS 4.3 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2020-28035 7.5
WordPress before 5.5.2 allows attackers to gain privileges via XML-RPC.
21-07-2021 - 11:39 02-11-2020 - 21:15
CVE-2020-28036 7.5
wp-includes/class-wp-xmlrpc-server.php in WordPress before 5.5.2 allows attackers to gain privileges by using XML-RPC to comment on a post.
21-07-2021 - 11:39 02-11-2020 - 21:15
CVE-2020-28037 7.5
is_blog_installed in wp-includes/functions.php in WordPress before 5.5.2 improperly determines whether WordPress is already installed, which might allow an attacker to perform a new installation, leading to remote code execution (as well as a denial
21-07-2021 - 11:39 02-11-2020 - 21:15
CVE-2020-28034 4.3
WordPress before 5.5.2 allows XSS associated with global variables.
11-11-2020 - 03:15 02-11-2020 - 21:15
CVE-2020-28032 7.5
WordPress before 5.5.2 mishandles deserialization requests in wp-includes/Requests/Utility/FilteredIterator.php.
11-11-2020 - 03:15 02-11-2020 - 21:15
CVE-2020-28038 4.3
WordPress before 5.5.2 allows stored XSS via post slugs.
11-11-2020 - 03:15 02-11-2020 - 21:15
CVE-2020-28040 4.3
WordPress before 5.5.2 allows CSRF attacks that change a theme's background image.
11-11-2020 - 03:15 02-11-2020 - 21:15
CVE-2020-28039 6.4
is_protected_meta in wp-includes/meta.php in WordPress before 5.5.2 allows arbitrary file deletion because it does not properly determine whether a meta key is considered protected.
11-11-2020 - 03:15 02-11-2020 - 21:15
CVE-2020-28033 5.0
WordPress before 5.5.2 mishandles embeds from disabled sites on a multisite network, as demonstrated by allowing a spam embed.
11-11-2020 - 03:15 02-11-2020 - 21:15
Back to Top Mark selected
Back to Top