Max CVSS 9.3 Min CVSS 3.5 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2015-0179 7.2
Notes System Diagnostic (NSD) in IBM Domino 8.5.x before 8.5.3 FP6 IF6 and 9.x before 9.0.1 FP3 IF1 allows local users to obtain the System privilege via unspecified vectors, aka SPR TCHL9SST8V.
16-10-2019 - 12:40 06-04-2015 - 00:59
CVE-2017-13713 6.5
T&W WIFI Repeater BE126 allows remote authenticated users to execute arbitrary code via shell metacharacters in the user parameter to cgi-bin/webupg.
03-10-2019 - 00:03 07-09-2017 - 13:29
CVE-2017-1130 4.3
IBM Notes 8.5 and 9.0 is vulnerable to a denial of service. If a user is persuaded to click on a malicious link, it would open up many file select dialog boxes which would cause the client hang and have to be restarted. IBM X-Force ID: 121371.
03-10-2019 - 00:03 05-09-2017 - 21:29
CVE-2017-1129 4.3
IBM Notes 8.5 and 9.0 is vulnerable to a denial of service. If a user is persuaded to click on a malicious link, it could cause the Notes client to hang and have to be restarted. IBM X-Force ID: 121370.
03-10-2019 - 00:03 05-09-2017 - 21:29
CVE-2007-4255 7.5
Buffer overflow in the mSQL extension in PHP 5.2.3 allows context-dependent attackers to execute arbitrary code via a long first argument to the msql_connect function.
15-10-2018 - 21:34 08-08-2007 - 23:17
CVE-2016-10504 4.3
Heap-based buffer overflow vulnerability in the opj_mqc_byteout function in mqc.c in OpenJPEG before 2.2.0 allows remote attackers to cause a denial of service (application crash) via a crafted bmp file.
06-11-2017 - 02:29 30-08-2017 - 09:29
CVE-2016-10277 9.3
An elevation of privilege vulnerability in the Motorola bootloader could enable a local malicious application to execute arbitrary code within the context of the bootloader. This issue is rated as Critical due to the possibility of a local permanent
06-09-2017 - 01:29 12-05-2017 - 15:29
CVE-2010-2698 3.5
Multiple cross-site scripting (XSS) vulnerabilities in Sijio Community Software allow remote authenticated users to inject arbitrary web script or HTML via the title parameter when (1) editing a new blog, (2) adding an album, or (3) editing an album.
17-08-2017 - 01:32 12-07-2010 - 17:30
CVE-2010-2697 3.5
Cross-site scripting (XSS) vulnerability in Sijio Community Software allows remote authenticated users to inject arbitrary web script or HTML via the title parameter when adding a new blog, related to edit_blog/index.php. NOTE: some of these details
17-08-2017 - 01:32 12-07-2010 - 17:30
CVE-2010-2696 7.5
SQL injection vulnerability in gallery/index.php in Sijio Community Software allows remote attackers to execute arbitrary SQL commands via the parent parameter.
17-08-2017 - 01:32 12-07-2010 - 17:30
Back to Top Mark selected
Back to Top