Max CVSS 7.8 Min CVSS 5.8 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2017-5671 7.2
Honeywell Intermec PM23, PM42, PM43, PC23, PC43, PD43, and PC42 industrial printers before 10.11.013310 and 10.12.x before 10.12.013309 have /usr/bin/lua installed setuid to the itadmin account, which allows local users to conduct a BusyBox jailbreak
03-10-2019 - 00:03 29-03-2017 - 14:59
CVE-2018-6892 7.5
An issue was discovered in CloudMe before 1.11.0. An unauthenticated remote attacker that can connect to the "CloudMe Sync" client application listening on port 8888 can send a malicious payload causing a buffer overflow condition. This will result i
06-03-2019 - 16:09 11-02-2018 - 18:29
CVE-2007-3790 5.8
The com_print_typeinfo function in the bz2 extension in PHP 5.2.3 allows context-dependent attackers to cause a denial of service via a long argument.
29-09-2017 - 01:29 15-07-2007 - 23:30
CVE-2017-7285 7.8
A vulnerability in the network stack of MikroTik Version 6.38.5 released 2017-03-09 could allow an unauthenticated remote attacker to exhaust all available CPU via a flood of TCP RST packets, preventing the affected router from accepting new TCP conn
10-04-2017 - 18:28 29-03-2017 - 14:59
Back to Top Mark selected
Back to Top