Max CVSS 10.0 Min CVSS 10.0 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2017-2991 10.0
Adobe Flash Player versions 24.0.0.194 and earlier have an exploitable memory corruption vulnerability in the h264 codec (related to decompression). Successful exploitation could lead to arbitrary code execution.
05-01-2018 - 02:31 15-02-2017 - 06:59
CVE-2017-2990 10.0
Adobe Flash Player versions 24.0.0.194 and earlier have an exploitable memory corruption vulnerability in the h264 decompression routine. Successful exploitation could lead to arbitrary code execution.
05-01-2018 - 02:31 15-02-2017 - 06:59
CVE-2017-2996 10.0
Adobe Flash Player versions 24.0.0.194 and earlier have an exploitable memory corruption vulnerability in Primetime SDK. Successful exploitation could lead to arbitrary code execution.
05-01-2018 - 02:31 15-02-2017 - 06:59
CVE-2017-2988 10.0
Adobe Flash Player versions 24.0.0.194 and earlier have an exploitable memory corruption vulnerability when performing garbage collection. Successful exploitation could lead to arbitrary code execution.
05-01-2018 - 02:31 15-02-2017 - 06:59
Back to Top Mark selected
Back to Top