Max CVSS 7.2 Min CVSS 5.6 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2012-2337 7.2
sudo 1.6.x and 1.7.x before 1.7.9p1, and 1.8.x before 1.8.4p5, does not properly support configurations that use a netmask syntax, which allows local users to bypass intended command restrictions in opportunistic circumstances by executing a command
05-01-2018 - 02:29 18-05-2012 - 18:55
CVE-2012-3440 5.6
A certain Red Hat script for sudo 1.7.2 on Red Hat Enterprise Linux (RHEL) 5 allows local users to overwrite arbitrary files via a symlink attack on the /var/tmp/nsswitch.conf.bak temporary file. Additional information: https://rhn.redhat.com/errata/
28-11-2016 - 19:08 08-08-2012 - 10:26
Back to Top Mark selected
Back to Top