Max CVSS 6.5 Min CVSS 2.9 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2018-1139 4.3
A flaw was found in the way samba before 4.7.9 and 4.8.4 allowed the use of weak NTLMv1 authentication even when NTLMv1 was explicitly disabled. A man-in-the-middle attacker could use this flaw to read the credential and other details passed between
09-10-2019 - 23:38 22-08-2018 - 14:29
CVE-2018-10858 6.5
A heap-buffer overflow was found in the way samba clients processed extra long filename in a directory listing. A malicious samba server could use this flaw to cause arbitrary code execution on a samba client. Samba versions before 4.6.16, 4.7.9 and
26-06-2019 - 08:15 22-08-2018 - 17:29
CVE-2018-1050 2.9
All versions of Samba from 4.0.0 onwards are vulnerable to a denial of service attack when the RPC spoolss service is configured to be run as an external daemon. Missing input sanitization checks on some of the input parameters to spoolss RPC calls c
09-04-2019 - 23:29 13-03-2018 - 16:29
Back to Top Mark selected
Back to Top