Max CVSS 5.1 Min CVSS 4.3 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2020-24553 4.3
Go before 1.14.8 and 1.15.x before 1.15.1 allows XSS because text/html is the default for CGI/FCGI handlers that lack a Content-Type header.
16-09-2021 - 13:19 02-09-2020 - 17:15
CVE-2020-28362 5.0
Go before 1.14.12 and 1.15.x before 1.15.4 allows Denial of Service.
26-02-2021 - 16:04 18-11-2020 - 17:15
CVE-2020-28367 5.1
Go before 1.14.12 and 1.15.x before 1.15.5 allows Argument Injection.
16-12-2020 - 03:15 18-11-2020 - 17:15
CVE-2020-28366 5.1
Go before 1.14.12 and 1.15.x before 1.15.5 allows Code Injection.
16-12-2020 - 03:15 18-11-2020 - 17:15
CVE-2020-24553 4.3
Go before 1.14.8 and 1.15.x before 1.15.1 allows XSS because text/html is the default for CGI/FCGI handlers that lack a Content-Type header.
25-09-2020 - 20:15 02-09-2020 - 17:15
Back to Top Mark selected
Back to Top