Max CVSS 5.0 Min CVSS 4.3 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2015-0294 5.0
GnuTLS before 3.3.13 does not validate that the signature algorithms match when importing a certificate.
31-01-2020 - 15:24 27-01-2020 - 16:15
CVE-2014-8155 4.3
GnuTLS before 2.9.10 does not verify the activation and expiration dates of CA certificates, which allows man-in-the-middle attackers to spoof servers via a certificate issued by a CA certificate that is (1) not yet valid or (2) no longer valid.
08-04-2019 - 22:29 14-08-2015 - 18:59
CVE-2015-0282 5.0
GnuTLS before 3.1.0 does not verify that the RSA PKCS #1 signature algorithm matches the signature algorithm in the certificate, which allows remote attackers to conduct downgrade attacks via unspecified vectors.
05-01-2018 - 02:29 24-03-2015 - 17:59
Back to Top Mark selected
Back to Top