Max CVSS 5.1 Min CVSS 5.0 Total Count2
IDCVSSSummaryLast (major) updatePublished
CVE-2020-16845 5.0
Go before 1.13.15 and 14.x before 1.14.7 can have an infinite read loop in ReadUvarint and ReadVarint in encoding/binary via invalid inputs.
14-06-2021 - 18:15 06-08-2020 - 18:15
CVE-2020-28367 5.1
Go before 1.14.12 and 1.15.x before 1.15.5 allows Argument Injection.
16-12-2020 - 03:15 18-11-2020 - 17:15
CVE-2020-16845 5.0
Go before 1.13.15 and 14.x before 1.14.7 can have an infinite read loop in ReadUvarint and ReadVarint in encoding/binary via invalid inputs.
24-09-2020 - 12:15 06-08-2020 - 18:15
Back to Top Mark selected
Back to Top