ID CVE-2024-24884
Summary Cross-Site Request Forgery (CSRF) vulnerability in ARI Soft Contact Form 7 Connector.This issue affects Contact Form 7 Connector: from n/a through 1.2.2.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
Access
VectorComplexityAuthentication
Impact
ConfidentialityIntegrityAvailability
Last major update 12-02-2024 - 14:19
Published 12-02-2024 - 09:15
Last modified 12-02-2024 - 14:19
Back to Top