ID CVE-2022-29859
Summary component/common/network/dhcp/dhcps.c in ambiot amb1_sdk (aka SDK for Ameba1) before 2022-03-11 mishandles data structures for DHCP packet data.
References
Vulnerable Configurations
  • cpe:2.3:a:amb1_sdk_project:amb1_sdk:-:*:*:*:*:*:*:*
    cpe:2.3:a:amb1_sdk_project:amb1_sdk:-:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 15-06-2022 - 19:15)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
Last major update 15-06-2022 - 19:15
Published 27-04-2022 - 23:15
Last modified 15-06-2022 - 19:15
Back to Top