ID CVE-2022-28718
Summary Operation restriction bypass vulnerability in Bulletin of Cybozu Garoon 4.0.0 to 5.5.1 allow a remote authenticated attacker to alter the data of Bulletin.
References
Vulnerable Configurations
  • cpe:2.3:a:cybozu:garoon:4.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.0.0:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.0.1:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.0.1:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.0.3:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.0.3:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.2.0:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.2.0:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.2.1:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.2.1:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.2.2:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.2.2:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.2.3:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.2.3:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.2.4:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.2.4:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.2.5:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.2.5:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.2.6:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.2.6:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.6.0:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.6.0:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.6.1:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.6.1:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.6.2:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.6.2:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.6.3:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.6.3:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.10:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.10:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.10.0:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.10.0:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.10.1:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.10.1:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.10.2:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.10.2:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:4.10.3:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:4.10.3:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:5.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:5.0.0:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:5.0.1:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:5.0.1:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:5.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:5.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:5.5.0:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:5.5.0:*:*:*:*:*:*:*
  • cpe:2.3:a:cybozu:garoon:5.5.1:*:*:*:*:*:*:*
    cpe:2.3:a:cybozu:garoon:5.5.1:*:*:*:*:*:*:*
CVSS
Base: 4.0 (as of 12-07-2022 - 15:02)
Impact:
Exploitability:
CWE CWE-863
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:L/Au:S/C:N/I:P/A:N
Last major update 12-07-2022 - 15:02
Published 04-07-2022 - 07:15
Last modified 12-07-2022 - 15:02
Back to Top