ID CVE-2021-0344
Summary In mtkpower, there is a possible memory corruption due to a missing bounds check. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation. Product: Android; Versions: Android-10, Android-11; Patch ID: ALPS05437558.
References
Vulnerable Configurations
  • cpe:2.3:o:google:android:10.0:*:*:*:*:*:*:*
    cpe:2.3:o:google:android:10.0:*:*:*:*:*:*:*
  • cpe:2.3:o:google:android:11.0:*:*:*:*:*:*:*
    cpe:2.3:o:google:android:11.0:*:*:*:*:*:*:*
CVSS
Base: 7.2 (as of 23-02-2021 - 22:39)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:L/AC:L/Au:N/C:C/I:C/A:C
Last major update 23-02-2021 - 22:39
Published 04-02-2021 - 19:15
Last modified 23-02-2021 - 22:39
Back to Top