ID CVE-2020-5008
Summary IBM DataPower Gateway 10.0.0.0 through 10.0.1.0 and 2018.4.1.0 through 2018.4.1.14 stores sensitive information in GET request parameters. This may lead to information disclosure if unauthorized parties have access to the URLs via server logs, referrer header or browser history. IBM X-Force ID: 193033.
References
Vulnerable Configurations
  • cpe:2.3:a:ibm:datapower_gateway:10.0.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:10.0.0.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:10.0.0.1:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:10.0.0.1:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:10.0.1.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:10.0.1.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:2018.4.1.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:2018.4.1.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:2018.4.1.1:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:2018.4.1.1:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:2018.4.1.2:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:2018.4.1.2:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:2018.4.1.3:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:2018.4.1.3:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:2018.4.1.4:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:2018.4.1.4:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:2018.4.1.5:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:2018.4.1.5:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:2018.4.1.6:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:2018.4.1.6:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:2018.4.1.7:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:2018.4.1.7:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:2018.4.1.7:*:*:*:continuous_delivery:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:2018.4.1.7:*:*:*:continuous_delivery:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:2018.4.1.8:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:2018.4.1.8:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:datapower_gateway:2018.4.1.12:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:datapower_gateway:2018.4.1.12:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 10-06-2021 - 18:03)
Impact:
Exploitability:
CWE CWE-922
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:N/A:N
Last major update 10-06-2021 - 18:03
Published 07-06-2021 - 14:15
Last modified 10-06-2021 - 18:03
Back to Top