ID CVE-2020-36433
Summary An issue was discovered in the chunky crate through 2020-08-25 for Rust. The Chunk API does not honor an alignment requirement.
References
Vulnerable Configurations
  • cpe:2.3:a:aeplay:chunky:*:*:*:*:*:rust:*:*
    cpe:2.3:a:aeplay:chunky:*:*:*:*:*:rust:*:*
CVSS
Base: 5.0 (as of 17-08-2021 - 17:12)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:P/A:N
Last major update 17-08-2021 - 17:12
Published 08-08-2021 - 06:15
Last modified 17-08-2021 - 17:12
Back to Top