ID CVE-2020-2729
Summary Vulnerability in the Identity Manager product of Oracle Fusion Middleware (component: Advanced Console). Supported versions that are affected are 11.1.2.3.0 and 12.2.1.3.0. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Identity Manager. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of Identity Manager accessible data as well as unauthorized read access to a subset of Identity Manager accessible data. CVSS 3.0 Base Score 5.4 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N).
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:identity_manager:11.1.2.3.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:identity_manager:11.1.2.3.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:identity_manager:12.2.1.3.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:identity_manager:12.2.1.3.0:*:*:*:*:*:*:*
CVSS
Base: 5.5 (as of 07-02-2020 - 20:15)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL NONE
cvss-vector via4 AV:N/AC:L/Au:S/C:P/I:P/A:N
refmap via4
misc https://www.oracle.com/security-alerts/cpujan2020.html
Last major update 07-02-2020 - 20:15
Published 15-01-2020 - 17:15
Last modified 07-02-2020 - 20:15
Back to Top