ID CVE-2020-11911
Summary The Treck TCP/IP stack before 6.0.1.66 has Improper ICMPv4 Access Control.
References
Vulnerable Configurations
  • cpe:2.3:a:treck:tcp\/ip:4.7.1.27:*:*:*:*:*:*:*
    cpe:2.3:a:treck:tcp\/ip:4.7.1.27:*:*:*:*:*:*:*
  • cpe:2.3:a:treck:tcp\/ip:5.0.1.35:*:*:*:*:*:*:*
    cpe:2.3:a:treck:tcp\/ip:5.0.1.35:*:*:*:*:*:*:*
  • cpe:2.3:a:treck:tcp\/ip:6.0.1.28:*:*:*:*:*:*:*
    cpe:2.3:a:treck:tcp\/ip:6.0.1.28:*:*:*:*:*:*:*
  • cpe:2.3:a:treck:tcp\/ip:6.0.1.41:*:*:*:*:*:*:*
    cpe:2.3:a:treck:tcp\/ip:6.0.1.41:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 21-07-2021 - 11:39)
Impact:
Exploitability:
CWE CWE-862
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:P/A:N
refmap via4
cert-vn VU#257161
cisco 20200617 Multiple Vulnerabilities in Treck IP Stack Affecting Cisco Products: June 2020
confirm
misc
Last major update 21-07-2021 - 11:39
Published 17-06-2020 - 11:15
Last modified 21-07-2021 - 11:39
Back to Top