ID CVE-2020-11900
Summary The Treck TCP/IP stack before 6.0.1.41 has an IPv4 tunneling Double Free.
References
Vulnerable Configurations
  • cpe:2.3:a:treck:tcp\/ip:4.7.1.27:*:*:*:*:*:*:*
    cpe:2.3:a:treck:tcp\/ip:4.7.1.27:*:*:*:*:*:*:*
  • cpe:2.3:a:treck:tcp\/ip:5.0.1.35:*:*:*:*:*:*:*
    cpe:2.3:a:treck:tcp\/ip:5.0.1.35:*:*:*:*:*:*:*
  • cpe:2.3:a:treck:tcp\/ip:6.0.1.28:*:*:*:*:*:*:*
    cpe:2.3:a:treck:tcp\/ip:6.0.1.28:*:*:*:*:*:*:*
CVSS
Base: 6.4 (as of 22-07-2020 - 01:15)
Impact:
Exploitability:
CWE CWE-415
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:P/A:P
refmap via4
cert-vn VU#257161
cisco 20200617 Multiple Vulnerabilities in Treck IP Stack Affecting Cisco Products: June 2020
confirm
misc
Last major update 22-07-2020 - 01:15
Published 17-06-2020 - 11:15
Last modified 22-07-2020 - 01:15
Back to Top