ID CVE-2018-1844
Summary IBM FileNet Content Manager 5.2.1 and 5.5.0 is vulnerable to a XML External Entity Injection (XXE) attack when processing XML data. A remote attacker could exploit this vulnerability to expose sensitive information or consume memory resources. IBM X-Force ID: 150904.
References
Vulnerable Configurations
  • cpe:2.3:a:ibm:filenet_content_manager:5.2.1
    cpe:2.3:a:ibm:filenet_content_manager:5.2.1
  • cpe:2.3:a:ibm:filenet_content_manager:5.5.0
    cpe:2.3:a:ibm:filenet_content_manager:5.5.0
CVSS
Base: 5.5
Impact:
Exploitability:
CWE CWE-611
CAPEC
refmap via4
confirm https://www.ibm.com/support/docview.wss?uid=ibm10732755
xf ibm-case-cve20181844-info-disc(150904)
Last major update 12-10-2018 - 07:29
Published 12-10-2018 - 07:29
Last modified 28-11-2018 - 11:44
Back to Top