ID CVE-2017-5787
Summary A remote denial of service vulnerability in HPE Version Control Repository Manager (VCRM) in all versions prior to 7.6 was found.
References
Vulnerable Configurations
  • cpe:2.3:a:hp:version_control_repository_manager:-:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:-:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.1288.1:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.1288.1:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.2241.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.2241.0:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.2289.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.2289.0:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.2345.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.2345.0:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.3085.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.3085.0:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.3086.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.3086.0:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:2.0.0.50:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:2.0.0.50:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:2.0.1.30:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:2.0.1.30:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:2.1.1.710:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:2.1.1.710:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:2.1.1.720:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:2.1.1.720:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:6.3.0.870:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:6.3.0.870:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:7.4.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:7.4.0:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 07-03-2018 - 16:01)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
NONE NONE COMPLETE
cvss-vector via4 AV:N/AC:L/Au:S/C:N/I:N/A:C
refmap via4
bid 96395
confirm
Last major update 07-03-2018 - 16:01
Published 15-02-2018 - 22:29
Back to Top