ID CVE-2017-12191
Summary A flaw was found in the CloudForms account configuration when using VMware. By default, a shared account is used that has privileged access to VMRC (VMWare Remote Console) functions that may not be appropriate for users of CloudForms (and thus this account). An attacker could use this vulnerability to view and make changes to settings in the VMRC and virtual machines controlled by it that they should not have access to.
References
Vulnerable Configurations
  • cpe:2.3:a:redhat:cloudforms:4.5:*:*:*:*:*:*:*
    cpe:2.3:a:redhat:cloudforms:4.5:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 09-10-2019 - 23:22)
Impact:
Exploitability:
CWE CWE-613
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
redhat via4
advisories
rhsa
id RHSA-2018:0374
rpms
  • ansible-0:2.4.3.0-1.el7ae
  • ansible-tower-server-0:3.1.5-3.el7at
  • ansible-tower-setup-0:3.1.5-3.el7at
  • cfme-0:5.8.3.4-1.el7cf
  • cfme-appliance-0:5.8.3.4-1.el7cf
  • cfme-appliance-debuginfo-0:5.8.3.4-1.el7cf
  • cfme-debuginfo-0:5.8.3.4-1.el7cf
  • cfme-gemset-0:5.8.3.4-1.el7cf
  • postgresql94-0:9.4.15-3PGDG.el7at
  • postgresql94-contrib-0:9.4.15-3PGDG.el7at
  • postgresql94-debuginfo-0:9.4.15-3PGDG.el7at
  • postgresql94-devel-0:9.4.15-3PGDG.el7at
  • postgresql94-docs-0:9.4.15-3PGDG.el7at
  • postgresql94-libs-0:9.4.15-3PGDG.el7at
  • postgresql94-plperl-0:9.4.15-3PGDG.el7at
  • postgresql94-plpython-0:9.4.15-3PGDG.el7at
  • postgresql94-pltcl-0:9.4.15-3PGDG.el7at
  • postgresql94-server-0:9.4.15-3PGDG.el7at
  • postgresql94-test-0:9.4.15-3PGDG.el7at
  • python-crypto-debuginfo-0:2.6.1-16.el7at
  • python-paramiko-0:2.1.1-2.el7ae
  • python-paramiko-doc-0:2.1.1-2.el7ae
  • python2-crypto-0:2.6.1-16.el7at
  • python2-jmespath-0:0.9.0-4.el7ae
refmap via4
confirm https://bugzilla.redhat.com/show_bug.cgi?id=1500517
Last major update 09-10-2019 - 23:22
Published 28-02-2018 - 13:29
Last modified 09-10-2019 - 23:22
Back to Top