ID CVE-2016-8515
Summary A remote malicious file upload vulnerability in HPE Version Control Repository Manager (VCRM) was found. The problem impacts all versions prior to 7.6.
References
Vulnerable Configurations
  • cpe:2.3:a:hp:version_control_repository_manager:-:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:-:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.1288.1:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.1288.1:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.2241.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.2241.0:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.2289.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.2289.0:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.2345.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.2345.0:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.3085.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.3085.0:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:1.0.3086.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:1.0.3086.0:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:2.0.0.50:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:2.0.0.50:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:2.0.1.30:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:2.0.1.30:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:2.1.1.710:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:2.1.1.710:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:2.1.1.720:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:2.1.1.720:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:6.3.0.870:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:6.3.0.870:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:version_control_repository_manager:7.4.0:*:*:*:*:*:*:*
    cpe:2.3:a:hp:version_control_repository_manager:7.4.0:*:*:*:*:*:*:*
CVSS
Base: 6.5 (as of 06-03-2018 - 15:11)
Impact:
Exploitability:
CWE CWE-434
CAPEC
  • Accessing Functionality Not Properly Constrained by ACLs
    In applications, particularly web applications, access to functionality is mitigated by an authorization framework. This framework maps Access Control Lists (ACLs) to elements of the application's functionality; particularly URL's for web apps. In the case that the administrator failed to specify an ACL for a particular element, an attacker may be able to access it with impunity. An attacker with the ability to access functionality not properly constrained by ACLs can obtain sensitive information and possibly compromise the entire application. Such an attacker can access resources that must be available only to users at a higher privilege level, can access management sections of the application, or can run queries for data that they otherwise not supposed to.
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:S/C:P/I:P/A:P
refmap via4
bid 94949
confirm
sectrack 1037485
Last major update 06-03-2018 - 15:11
Published 15-02-2018 - 22:29
Back to Top