ID CVE-2014-0385
Summary Unspecified vulnerability in Oracle Java SE 7u45, when installing on OS X, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Install. per: http://www.oracle.com/technetwork/topics/security/cpujan2014-1972949.html Applies to installation process on client deployment of Java.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jdk:1.7.0:update45:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.7.0:update45:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.7.0:update_45:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.7.0:update_45:*:*:*:*:*:*
CVSS
Base: 9.3 (as of 08-09-2020 - 13:00)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:M/Au:N/C:C/I:C/A:C
refmap via4
bid
  • 64758
  • 64901
confirm http://www.oracle.com/technetwork/topics/security/cpujan2014-1972949.html
osvdb 101998
sectrack 1029608
secunia 56485
Last major update 08-09-2020 - 13:00
Published 15-01-2014 - 16:08
Last modified 08-09-2020 - 13:00
Back to Top