ID CVE-2014-0382
Summary Unspecified vulnerability in Oracle Java SE 7u45 and JavaFX 2.2.45 allows remote attackers to affect availability via unknown vectors related to JavaFX. Per: http://www.oracle.com/technetwork/topics/security/cpujan2014-1972949.html "Applies to client deployment of Java only. This vulnerability can be exploited only through sandboxed Java Web Start applications and sandboxed Java applets."
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jre:1.7.0:update_45:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.7.0:update_45:*:*:*:*:*:*
  • cpe:2.3:a:hp:jdk:*:*:*:*:*:*:*:*
    cpe:2.3:a:hp:jdk:*:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:jre:*:*:*:*:*:*:*:*
    cpe:2.3:a:hp:jre:*:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:b.11.23:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:b.11.23:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:b.11.31:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:b.11.31:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_desktop_supplementary:5.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_desktop_supplementary:5.0:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_desktop_supplementary:6.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_desktop_supplementary:6.0:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_hpc_node_supplementary:6.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_hpc_node_supplementary:6.0:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_server_supplementary:5.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_server_supplementary:5.0:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_server_supplementary:6.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_server_supplementary:6.0:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_server_supplementary_aus:6.5:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_server_supplementary_aus:6.5:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_server_supplementary_eus:6.5.z:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_server_supplementary_eus:6.5.z:*:*:*:*:*:*:*
  • cpe:2.3:o:redhat:enterprise_linux_workstation_supplementary:6.0:*:*:*:*:*:*:*
    cpe:2.3:o:redhat:enterprise_linux_workstation_supplementary:6.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:2.2.45:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:2.2.45:*:*:*:*:*:*:*
CVSS
Base: 4.3 (as of 08-09-2020 - 13:00)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:N/I:N/A:P
redhat via4
advisories
rhsa
id RHSA-2014:0030
rpms
  • java-1.7.0-oracle-1:1.7.0.51-1jpp.1.el5_10
  • java-1.7.0-oracle-1:1.7.0.51-1jpp.1.el6_5
  • java-1.7.0-oracle-devel-1:1.7.0.51-1jpp.1.el5_10
  • java-1.7.0-oracle-devel-1:1.7.0.51-1jpp.1.el6_5
  • java-1.7.0-oracle-javafx-1:1.7.0.51-1jpp.1.el5_10
  • java-1.7.0-oracle-javafx-1:1.7.0.51-1jpp.1.el6_5
  • java-1.7.0-oracle-jdbc-1:1.7.0.51-1jpp.1.el5_10
  • java-1.7.0-oracle-jdbc-1:1.7.0.51-1jpp.1.el6_5
  • java-1.7.0-oracle-plugin-1:1.7.0.51-1jpp.1.el5_10
  • java-1.7.0-oracle-plugin-1:1.7.0.51-1jpp.1.el6_5
  • java-1.7.0-oracle-src-1:1.7.0.51-1jpp.1.el5_10
  • java-1.7.0-oracle-src-1:1.7.0.51-1jpp.1.el6_5
refmap via4
bid
  • 64758
  • 64936
confirm
hp
  • HPSBUX02972
  • SSRT101454
osvdb 102026
sectrack 1029608
secunia
  • 56484
  • 56485
  • 56535
xf oracle-cpujan2014-cve20140382(90355)
Last major update 08-09-2020 - 13:00
Published 15-01-2014 - 16:08
Last modified 08-09-2020 - 13:00
Back to Top