ID CVE-2013-1847
Summary The mod_dav_svn Apache HTTPD server module in Subversion 1.6.0 through 1.6.20 and 1.7.0 through 1.7.8 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via an anonymous LOCK for a URL that does not exist. Per: http://cwe.mitre.org/data/definitions/476.html 'CWE-476: NULL Pointer Dereference'
References
Vulnerable Configurations
  • cpe:2.3:a:apache:subversion:1.6.0:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.0:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.1:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.1:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.2:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.2:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.3:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.3:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.4:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.4:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.5:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.5:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.6:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.6:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.7:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.7:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.8:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.8:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.9:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.9:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.10:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.10:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.11:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.11:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.12:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.12:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.13:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.13:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.14:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.14:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.15:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.15:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.16:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.16:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.17:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.17:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.18:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.18:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.19:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.19:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.6.20:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.6.20:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.7.0:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.7.0:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.7.1:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.7.1:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.7.2:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.7.2:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.7.3:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.7.3:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.7.4:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.7.4:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.7.5:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.7.5:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.7.6:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.7.6:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.7.7:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.7.7:*:*:*:*:*:*:*
  • cpe:2.3:a:apache:subversion:1.7.8:*:*:*:*:*:*:*
    cpe:2.3:a:apache:subversion:1.7.8:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 19-09-2017 - 01:36)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:N/A:P
oval via4
accepted 2015-05-04T04:00:09.419-04:00
class vulnerability
contributors
  • name Sergey Artykhov
    organization ALTX-SOFT
  • name Maria Mikhno
    organization ALTX-SOFT
definition_extensions
comment VisualSVN Server is installed
oval oval:org.mitre.oval:def:18636
description The mod_dav_svn Apache HTTPD server module in Subversion 1.6.0 through 1.6.20 and 1.7.0 through 1.7.8 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via an anonymous LOCK for a URL that does not exist.
family windows
id oval:org.mitre.oval:def:18538
status accepted
submitted 2013-10-02T13:00:00
title Apache Subversion vulnerability 1.6.0 through 1.6.20 and 1.7.0 through 1.7.8 in VisualSVN Server (CVE-2013-1847)
version 9
redhat via4
advisories
rhsa
id RHSA-2013:0737
rpms
  • mod_dav_svn-0:1.6.11-11.el5_9
  • subversion-0:1.6.11-11.el5_9
  • subversion-devel-0:1.6.11-11.el5_9
  • subversion-javahl-0:1.6.11-11.el5_9
  • subversion-perl-0:1.6.11-11.el5_9
  • subversion-ruby-0:1.6.11-11.el5_9
  • mod_dav_svn-0:1.6.11-9.el6_4
  • subversion-0:1.6.11-9.el6_4
  • subversion-devel-0:1.6.11-9.el6_4
  • subversion-gnome-0:1.6.11-9.el6_4
  • subversion-javahl-0:1.6.11-9.el6_4
  • subversion-kde-0:1.6.11-9.el6_4
  • subversion-perl-0:1.6.11-9.el6_4
  • subversion-ruby-0:1.6.11-9.el6_4
  • subversion-svn2cl-0:1.6.11-9.el6_4
refmap via4
confirm
mandriva MDVSA-2013:153
mlist
  • [subversion-announce] 20130404 Apache Subversion 1.7.9 released
  • [subversion-announce] 20130404 Subversion 1.6.21 released
suse
  • openSUSE-SU-2013:0687
  • openSUSE-SU-2013:0932
ubuntu USN-1893-1
Last major update 19-09-2017 - 01:36
Published 02-05-2013 - 14:55
Back to Top