ID CVE-2012-0564
Summary Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.50 and 8.51 allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors related to Query.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:peoplesoft_products:8.50:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:peoplesoft_products:8.50:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:peoplesoft_products:8.51:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:peoplesoft_products:8.51:*:*:*:*:*:*:*
CVSS
Base: 6.5 (as of 07-12-2017 - 02:29)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:S/C:P/I:P/A:P
refmap via4
bid 53051
confirm http://www.oracle.com/technetwork/topics/security/cpuapr2012-366314.html
mandriva MDVSA-2013:150
sectrack 1026954
secunia 48882
Last major update 07-12-2017 - 02:29
Published 03-05-2012 - 22:55
Back to Top