ID CVE-2012-0091
Summary Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52.05 allows remote authenticated users to affect integrity and availability via unknown vectors related to Upgrade Change Assistance.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:peoplesoft_products:8.52.05:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:peoplesoft_products:8.52.05:*:*:*:*:*:*:*
CVSS
Base: 2.7 (as of 29-08-2017 - 01:30)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
ADJACENT_NETWORK HIGH MULTIPLE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL PARTIAL
cvss-vector via4 AV:A/AC:H/Au:M/C:N/I:P/A:P
refmap via4
confirm http://www.oracle.com/technetwork/topics/security/cpujan2012-366304.html
osvdb 78402
xf peoplesoft-eptools-cve20120091(72486)
Last major update 29-08-2017 - 01:30
Published 18-01-2012 - 22:55
Back to Top