ID CVE-2010-4416
Summary Unspecified vulnerability in the Oracle GoldenGate Veridata component in Oracle Fusion Middleware 3.0.0.4 allows remote attackers to affect availability via unknown vectors related to Server. NOTE: the previous information was obtained from the January 2011 CPU. Oracle has not commented on claims from a reliable third party researcher that this is a buffer overflow via a crafted XML soap request and a value that does not contain the expected 0x20 terminator character.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:fusion_middleware:3.0.0.4:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:fusion_middleware:3.0.0.4:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 17-08-2017 - 01:33)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:N/A:P
refmap via4
bid 45868
confirm http://www.oracle.com/technetwork/topics/security/cpujan2011-194091.html
misc http://www.zerodayinitiative.com/advisories/ZDI-11-019/
sectrack 1024981
secunia 42979
vupen ADV-2011-0143
xf oracle-goldengate-server-bo(64775)
Last major update 17-08-2017 - 01:33
Published 19-01-2011 - 16:00
Back to Top