ID CVE-2009-3406
Summary Unspecified vulnerability in the JD Edwards Tools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.98.2.1 allows remote authenticated users to affect confidentiality via unknown vectors.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.98.2.1:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.98.2.1:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:peoplesoft_enterprise:8.98.2.1:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.98.2.1:*:*:*:*:*:*:*
CVSS
Base: 2.7 (as of 23-10-2012 - 03:11)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
ADJACENT_NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:A/AC:L/Au:S/C:P/I:N/A:N
refmap via4
bid 36771
cert TA09-294A
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2009-096303.html
sectrack 1023061
Last major update 23-10-2012 - 03:11
Published 22-10-2009 - 18:30
Back to Top