ID CVE-2009-3405
Summary Unspecified vulnerability in the JD Edwards Tools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.98.1.4 allows remote authenticated users to affect integrity and availability via unknown vectors.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.98.1.4:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:jd_edwards_enterpriseone:8.98.1.4:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:peoplesoft_enterprise:8.98.1.4:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:peoplesoft_enterprise:8.98.1.4:*:*:*:*:*:*:*
CVSS
Base: 4.1 (as of 23-10-2012 - 03:11)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
ADJACENT_NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL PARTIAL
cvss-vector via4 AV:A/AC:L/Au:S/C:N/I:P/A:P
refmap via4
bid 36772
cert TA09-294A
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2009-096303.html
sectrack 1023061
Last major update 23-10-2012 - 03:11
Published 22-10-2009 - 18:30
Back to Top