ID CVE-2007-0463
Summary Format string vulnerability in Apple Software Update 2.0.5 on Mac OS X 10.4.8 allows remote attackers to cause a denial of service (application crash) or execute arbitrary code via format string specifiers in (1) SWUTMP or (2) SUCATALOG filenames, or using the (3) application/x-apple.sucatalog+xml MIME type.
References
Vulnerable Configurations
  • cpe:2.3:a:apple:software_update:2.0.5:*:*:*:*:*:*:*
    cpe:2.3:a:apple:software_update:2.0.5:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 08-03-2011 - 02:49)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:N/A:P
refmap via4
apple APPLE-SA-2007-03-13
bid 22222
cert TA07-072A
confirm http://docs.info.apple.com/article.html?artnum=305214
misc http://projects.info-pull.com/moab/MOAB-24-01-2007.html
osvdb 32703
sectrack 1017755
secunia 24479
vupen
  • ADV-2007-0337
  • ADV-2007-0930
Last major update 08-03-2011 - 02:49
Published 29-01-2007 - 16:28
Back to Top