ID CVE-2006-7026
Summary PHP remote file inclusion vulnerability in sources/join.php in Aardvark Topsites PHP 4.2.2 and earlier, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the CONFIG[path] parameter, a different vector than CVE-2006-2149.
References
Vulnerable Configurations
  • cpe:2.3:a:avatic:aardvark_topsites_php:*:*:*:*:*:*:*:*
    cpe:2.3:a:avatic:aardvark_topsites_php:*:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 11-10-2017 - 01:31)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
refmap via4
exploit-db 1730
xf aardvark-lostpw-join-file-include(26189)
Last major update 11-10-2017 - 01:31
Published 23-02-2007 - 03:28
Last modified 11-10-2017 - 01:31
Back to Top