ID CVE-2006-5549
Summary ** DISPUTED ** PHP remote file inclusion vulnerability in libraries/amfphp/amf-core/custom/CachedGateway.php in Adobe PHP SDK allows remote attackers to execute arbitrary PHP code via the AMFPHP_BASE parameter. NOTE: this issue has been disputed by a third-party researcher who states that AMFPHP_BASE is a constant.
References
Vulnerable Configurations
  • cpe:2.3:a:adobe:adobe_php_ria_sdk:*:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:adobe_php_ria_sdk:*:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 17-10-2018 - 21:43)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bugtraq
  • 20061024 Re: adobe php sdk Remote File Include Vulnerabilities
  • 20061024 adobe php sdk Remote File Include Vulnerabilities
sreason 1784
xf adobe-php-sdk-cachedgateway-file-include(29776)
Last major update 17-10-2018 - 21:43
Published 26-10-2006 - 17:07
Last modified 17-10-2018 - 21:43
Back to Top