ID CVE-2006-4455
Summary ** DISPUTED ** Unspecified vulnerability in Xchat 2.6.7 and earlier allows remote attackers to cause a denial of service (crash) via unspecified vectors involving the PRIVMSG command. NOTE: the vendor has disputed this vulnerability, stating that it does not affect 2.6.7 "or any recent version".
References
Vulnerable Configurations
  • XChat XChat 2.6.7
    cpe:2.3:a:xchat:xchat:2.6.7
CVSS
Base: 5.0 (as of 31-08-2006 - 14:36)
Impact:
Exploitability:
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
exploit-db via4
  • description XChat. CVE-2006-4455. Dos exploit for windows platform
    file exploits/windows/dos/2124.php
    id EDB-ID:2124
    last seen 2016-01-31
    modified 2006-08-07
    platform windows
    port
    published 2006-08-07
    reporter ratboy
    source https://www.exploit-db.com/download/2124/
    title XChat <= 2.6.7 - Windows Remote Denial of Service Exploit PHP
    type dos
  • description XChat. CVE-2006-4455. Dos exploit for windows platform
    file exploits/windows/dos/2147.pl
    id EDB-ID:2147
    last seen 2016-01-31
    modified 2006-08-08
    platform windows
    port
    published 2006-08-08
    reporter Elo
    source https://www.exploit-db.com/download/2147/
    title XChat <= 2.6.7 - Windows Remote Denial of Service Exploit Perl
    type dos
refmap via4
bid 19398
bugtraq 20060809 XChat <= 2.6.4-1 (win version) Remote Denial of Service Exploit (php)
misc
sectrack 1016687
xf xchat-privmsg-dos(28325)
Last major update 17-10-2016 - 23:40
Published 30-08-2006 - 12:04
Last modified 18-10-2017 - 21:29
Back to Top