ID CVE-2006-3177
Summary PHP remote file inclusion vulnerability in Admin/rtf_parser.php in The Bible Portal Project 2.12 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the destination parameter.
References
Vulnerable Configurations
  • cpe:2.3:a:bible_portal_project:bible_portal_project:*:*:*:*:*:*:*:*
    cpe:2.3:a:bible_portal_project:bible_portal_project:*:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 19-10-2017 - 01:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bid 18494
exploit-db 1912
osvdb 26598
secunia 20680
vupen ADV-2006-2404
xf bpp-rtfparser-file-include(27088)
Last major update 19-10-2017 - 01:29
Published 23-06-2006 - 00:02
Last modified 19-10-2017 - 01:29
Back to Top