ID CVE-2006-2017
Summary Dnsmasq 2.29 allows remote attackers to cause a denial of service (application crash) via a DHCP client broadcast reply request. This vulnerability is addressed in the following product release: version 2.30
References
Vulnerable Configurations
  • cpe:2.3:a:dnsmasq:dnsmasq:2.29:*:*:*:*:*:*:*
    cpe:2.3:a:dnsmasq:dnsmasq:2.29:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 20-07-2017 - 01:31)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:N/A:P
refmap via4
bid 17662
confirm http://thekelleys.org.uk/dnsmasq/CHANGELOG
osvdb 24884
secunia 19760
vupen ADV-2006-1494
xf dnsmasq-dhcp-dos(26005)
Last major update 20-07-2017 - 01:31
Published 25-04-2006 - 12:50
Back to Top