ID CVE-2005-1348
Summary Buffer overflow in HTTPMail in MailEnable Enterprise 1.04 and earlier and Professional 1.54 and earlier allows remote attackers to execute arbitrary code via a long HTTP Authorization header.
References
Vulnerable Configurations
  • cpe:2.3:a:mailenable:mailenable_enterprise:*:*:*:*:*:*:*:*
    cpe:2.3:a:mailenable:mailenable_enterprise:*:*:*:*:*:*:*:*
  • cpe:2.3:a:mailenable:mailenable_professional:*:*:*:*:*:*:*:*
    cpe:2.3:a:mailenable:mailenable_professional:*:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 18-10-2016 - 03:18)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
refmap via4
bugtraq 20050424 MailEnable HTTPS Buffer Overflow [x0n3-h4ck]
misc http://www.x0n3-h4ck.org/upload/x0n3-h4ck_mailenable_https.pl
osvdb 15737
sectrack 1013786
saint via4
bid 13350
description MailEnable HTTPMail Authorization header buffer overflow
id mail_web_mailenable,mail_web_mailenableauthbo
osvdb 15737
title mailenable_httpmail_authorization
type remote
Last major update 18-10-2016 - 03:18
Published 02-05-2005 - 04:00
Last modified 18-10-2016 - 03:18
Back to Top