ID CVE-1999-0208
Summary rpc.ypupdated (NIS) allows remote users to execute arbitrary commands.
References
Vulnerable Configurations
  • cpe:2.3:o:sgi:irix:3:*:*:*:*:*:*:*
    cpe:2.3:o:sgi:irix:3:*:*:*:*:*:*:*
  • cpe:2.3:o:sgi:irix:4:*:*:*:*:*:*:*
    cpe:2.3:o:sgi:irix:4:*:*:*:*:*:*:*
  • cpe:2.3:o:sgi:irix:5.0:*:*:*:*:*:*:*
    cpe:2.3:o:sgi:irix:5.0:*:*:*:*:*:*:*
  • cpe:2.3:o:sgi:irix:5.1:*:*:*:*:*:*:*
    cpe:2.3:o:sgi:irix:5.1:*:*:*:*:*:*:*
  • cpe:2.3:o:sgi:irix:5.2:*:*:*:*:*:*:*
    cpe:2.3:o:sgi:irix:5.2:*:*:*:*:*:*:*
  • cpe:2.3:o:ibm:aix:3.2:*:*:*:*:*:*:*
    cpe:2.3:o:ibm:aix:3.2:*:*:*:*:*:*:*
  • cpe:2.3:o:ibm:aix:4.1:*:*:*:*:*:*:*
    cpe:2.3:o:ibm:aix:4.1:*:*:*:*:*:*:*
  • cpe:2.3:o:nec:asl_ux_4800:*:*:*:*:*:*:*:*
    cpe:2.3:o:nec:asl_ux_4800:*:*:*:*:*:*:*:*
  • cpe:2.3:o:nec:ews-ux_v:*:*:*:*:*:*:*:*
    cpe:2.3:o:nec:ews-ux_v:*:*:*:*:*:*:*:*
  • cpe:2.3:o:nec:up-ux_v:*:*:*:*:*:*:*:*
    cpe:2.3:o:nec:up-ux_v:*:*:*:*:*:*:*:*
CVSS
Base: 10.0 (as of 09-09-2008 - 12:34)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:L/Au:N/C:C/I:C/A:C
refmap via4
cert CA-95.17.rpc.ypupdated.vul
xf rpc-update
saint via4
bid 1749
description rpc.ypupdated command injection vulnerability
id misc_solaris_rpcypupdated
osvdb 11517
title ypupdated
type remote
Last major update 09-09-2008 - 12:34
Published 12-12-1995 - 05:00
Last modified 09-09-2008 - 12:34
Back to Top