IDCVSSSummaryLast (major) updatePublished
CVE-2014-8429 6.8
Cross-site request forgery (CSRF) vulnerability in Xavoc Technocrats xEpan CMS 1.0.4.1, 1.0.4, 1.0.1, and earlier allows remote attackers to hijack the authentication of administrators for requests that create new administrative accounts via a crafte
19-02-2017 - 01:07 28-11-2014 - 10:59
Back to Top Mark selected
Back to Top