IDCVSSSummaryLast (major) updatePublished
CVE-2016-5310 4.3
The RAR file parser component in the AntiVirus Decomposer engine in Symantec Advanced Threat Protection: Network (ATP); Symantec Email Security.Cloud; Symantec Data Center Security: Server; Symantec Endpoint Protection (SEP) for Windows before 12.1.6
25-04-2017 - 14:59 14-04-2017 - 14:59
CVE-2016-5309 4.3
The RAR file parser component in the AntiVirus Decomposer engine in Symantec Advanced Threat Protection: Network (ATP); Symantec Email Security.Cloud; Symantec Data Center Security: Server; Symantec Endpoint Protection (SEP) for Windows before 12.1.6
25-04-2017 - 14:58 14-04-2017 - 14:59
CVE-2007-3699 9.3
The Decomposer component in multiple Symantec products allows remote attackers to cause a denial of service (infinite loop) via a certain value in the PACK_SIZE field of a RAR archive file header.
30-10-2012 - 22:39 05-10-2007 - 17:17
CVE-2007-0447 9.3
Heap-based buffer overflow in the Decomposer component in multiple Symantec products allows remote attackers to execute arbitrary code via multiple crafted CAB archives.
30-10-2012 - 22:28 05-10-2007 - 17:17
CVE-2007-0564 4.0
The license registering interface in Symantec Web Security (SWS) before 3.0.1.85 allows attackers to cause a denial of service (CPU consumption) by submitting a large file.
07-03-2011 - 21:50 30-01-2007 - 11:28
CVE-2007-0563 4.3
Multiple cross-site scripting (XSS) vulnerabilities in Symantec Web Security (SWS) before 3.0.1.85 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors related to (1) error messages and (2) blocked page messages produ
07-03-2011 - 21:50 30-01-2007 - 11:28
CVE-2005-1346 2.6
Multiple Symantec AntiVirus products, including Norton AntiVirus 2005 11.0.0, Web Security Web Security 3.0.1.72, Mail Security for SMTP 4.0.5.66, AntiVirus Scan Engine 4.3.7.27, SAV/Filter for Domino NT 3.1.1.87, and Mail Security for Exchange 4.5.4
05-09-2008 - 16:48 02-05-2005 - 00:00
CVE-2005-0249 7.5
Heap-based buffer overflow in the DEC2EXE module for Symantec AntiVirus Library allows remote attackers to execute arbitrary code via a UPX compressed file containing a negative virtual offset to a crafted PE header.
05-09-2008 - 16:45 08-02-2005 - 00:00
CVE-2004-2755 4.3
Cross-site scripting (XSS) vulnerability in Symantec Web Security 2.5, 3.0.0, and 3.0.1 before build 62 allows remote attackers to inject arbitrary web script or HTML via the query string in blocked URLs that are listed in (1) error or (2) block page
05-09-2008 - 16:45 31-12-2004 - 00:00
Back to Top Mark selected
Back to Top