IDCVSSSummaryLast (major) updatePublished
CVE-2005-3768 7.5
Buffer overflow in the Internet Key Exchange version 1 (IKEv1) implementation in Symantec Dynamic VPN Services, as used in Enterprise Firewall, Gateway Security, and Firewall /VPN Appliance products, allows remote attackers to cause a denial of servi
07-03-2011 - 21:27 22-11-2005 - 19:03
CVE-2005-0817 5.0
Unknown vulnerability in the DNSd proxy, as used in Symantec Gateway Security 5400 2.x and 5300 1.x, Enterprise Firewall 7.0.x and 8.x, and VelociRaptor 1100/1200/1300 1.5, allows remote attackers to poison the DNS cache and redirect users to malicio
10-09-2008 - 15:37 02-05-2005 - 00:00
CVE-2004-0369 7.5
Buffer overflow in Entrust LibKmp ISAKMP library, as used by Symantec Enterprise Firewall 7.0 through 8.0, Gateway Security 5300 1.0, Gateway Security 5400 2.0, and VelociRaptor 1.5, allows remote attackers to execute arbitrary code via a crafted ISA
05-09-2008 - 16:38 31-12-2004 - 00:00
Back to Top Mark selected
Back to Top