IDCVSSSummaryLast (major) updatePublished
CVE-2018-5243 5.0
The Symantec Encryption Management Server (SEMS) product, prior to version 3.4.2 MP1, may be susceptible to a denial of service (DoS) exploit. A DoS attack is a type of attack whereby the perpetrator attempts to make a particular machine or network r
20-08-2018 - 14:29 20-08-2018 - 14:29
CVE-2014-7288 9.0
Symantec PGP Universal Server and Encryption Management Server before 3.3.2 MP7 allow remote authenticated administrators to execute arbitrary shell commands via a crafted command line in a database-backup restore action.
02-01-2017 - 21:59 31-01-2015 - 21:59
CVE-2014-7287 5.0
The key-management component in Symantec PGP Universal Server and Encryption Management Server before 3.3.2 MP7 allows remote attackers to trigger unintended content in outbound e-mail messages via a crafted key UID value in an inbound e-mail message
02-01-2017 - 21:59 31-01-2015 - 21:59
CVE-2015-8151 5.8
Symantec Encryption Management Server (SEMS) 3.3.2 before MP12 allows remote authenticated users to execute arbitrary OS commands by leveraging console administrator access.
05-12-2016 - 22:03 18-02-2016 - 17:59
CVE-2015-8150 6.3
Symantec Encryption Management Server (SEMS) 3.3.2 before MP12 allows local users to obtain root access by modifying a batch file.
05-12-2016 - 22:03 18-02-2016 - 17:59
CVE-2015-8149 5.0
The LDAP service in Symantec Encryption Management Server (SEMS) 3.3.2 before MP12 allows remote attackers to cause a denial of service (heap memory corruption and service outage) via crafted requests.
05-12-2016 - 22:03 18-02-2016 - 17:59
CVE-2015-8148 5.0
The LDAP service in Symantec Encryption Management Server (SEMS) 3.3.2 before MP12 allows remote attackers to obtain sensitive information about administrator accounts via a modified request.
05-12-2016 - 22:03 18-02-2016 - 17:59
CVE-2014-1643 4.0
The Web Email Protection component in Symantec Encryption Management Server (aka PGP Universal Server) before 3.3.2 allows remote authenticated users to read the stored outbound e-mail messages of arbitrary users via a modified URL.
07-02-2014 - 13:52 06-02-2014 - 23:52
CVE-2013-4674 4.3
Cross-site scripting (XSS) vulnerability in the Web Email Protection component in Symantec Encryption Management Server (formerly Symantec PGP Universal Server) before 3.3.0 MP2 allows remote authenticated users to inject arbitrary web script or HTML
31-07-2013 - 00:00 31-07-2013 - 09:20
Back to Top Mark selected
Back to Top