IDCVSSSummaryLast (major) updatePublished
CVE-2013-4479 6.8
lib/sup/message_chunks.rb in Sup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the content_type of an email attachment.
21-12-2016 - 21:59 07-12-2013 - 15:55
CVE-2013-4478 6.8
Sup before 0.13.2.1 and 0.14.x before 0.14.1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the filename of an email attachment.
09-12-2013 - 12:54 07-12-2013 - 15:55
Back to Top Mark selected
Back to Top