IDCVSSSummaryLast (major) updatePublished
CVE-2012-2075 2.1
Cross-site scripting (XSS) vulnerability in the Contact Save module 6.x-1.x before 6.x-1.5 for Drupal allows remote authenticated users with the access site-wide contact form permission to inject arbitrary web script or HTML via unspecified vectors.
15-08-2012 - 00:00 14-08-2012 - 19:55
Back to Top Mark selected
Back to Top