IDCVSSSummaryLast (major) updatePublished
CVE-2010-4901 4.3
Multiple cross-site scripting (XSS) vulnerabilities in char_map.php in MySource Matrix 3.28.3 allow remote attackers to inject arbitrary web script or HTML via the (1) height or (2) width parameter.
04-01-2013 - 00:00 08-10-2011 - 06:55
CVE-2006-5037 6.8
** DISPUTED ** MySource Matrix after 3.8 allows remote attackers to use the application as an HTTP proxy server via a MIME encoded URL in the sq_content_src parameter to access arbitrary sites with the server's IP address and conduct cross-site scri
05-09-2008 - 17:11 27-09-2006 - 19:07
CVE-2006-5036 6.8
** DISPUTED ** MySource Matrix 3.8 and earlier, and MySource 2.x, allow remote attackers to use the application as an HTTP proxy server via the sq_remote_page_url parameter to access arbitrary sites with the server's IP address and conduct cross-sit
05-09-2008 - 17:11 27-09-2006 - 19:07
Back to Top Mark selected
Back to Top