IDCVSSSummaryLast (major) updatePublished
CVE-2012-0802 7.5
Multiple buffer overflows in Spamdyke before 4.3.0 might allow remote attackers to execute arbitrary code via vectors related to "serious errors in the usage of snprintf()/vsnprintf()" in which the return values may be larger than the size of the buf
20-06-2012 - 00:00 19-06-2012 - 16:55
CVE-2008-2784 6.4
The smtp_filter function in spamdyke before 3.1.8 does not filter RCPT commands after encountering the first DATA command, which allows remote attackers to use the server as an open mail relay by sending RCPT commands with invalid recipients, followe
02-04-2009 - 01:35 19-06-2008 - 16:41
Back to Top Mark selected
Back to Top