IDCVSSSummaryLast (major) updatePublished
CVE-2017-17717 10.0
Sonatype Nexus Repository Manager through 2.14.5 has weak password encryption with a hardcoded CMMDwoV value in the LDAP integration feature.
17-12-2017 - 12:29 17-12-2017 - 12:29
CVE-2014-9389 7.5
Directory traversal vulnerability in Sonatype Nexus OSS and Pro before 2.11.1-01 allows remote attackers to read or write to arbitrary files via unspecified vectors.
06-01-2015 - 11:46 05-01-2015 - 15:59
CVE-2014-2034 7.5
Unspecified vulnerability in Sonatype Nexus OSS and Pro 2.4.0 through 2.7.1 allows attackers to create arbitrary user accounts via unknown vectors related to "an unauthenticated execution path."
01-04-2014 - 08:55 31-03-2014 - 23:25
CVE-2014-0792 7.5
Sonatype Nexus 1.x and 2.x before 2.7.1 allows remote attackers to create arbitrary objects and execute arbitrary code via unspecified vectors related to unmarshalling of unintended Object types.
21-01-2014 - 09:14 17-01-2014 - 15:55
Back to Top Mark selected
Back to Top